[Firewall] [BUG] Gentoo: "your kernel is rather old (<2.6.24)"

Simón simon at simonbcn.net
Fri Dec 2 11:54:09 CET 2011


Ok, I've installed the beta version and it works.
Another problem is the init script. The installer installs an init 
script invalid for Gentoo. It should detect the guest SO and to install 
the correct init script.
Regards.

El 02/12/11 11:45, Arno van Amersfoort escribió:
> This has a known problem and has been resolved in the latest-beta build.
>
> On 02-Dec-11 11:30, Simón wrote:
>> When I start Arno's Firewall, it shows this warning:
>>
>> Arno's Iptables Firewall Script v2.0.0c
>> ------------------------------------------------------------------------------- 
>>
>>
>> WARNING: IPv6 support is enabled but your kernel is rather old
>> (<2.6.24)! This *could* cause problems...
>> Platform: Linux 3.0.4-hardened-r4 x86_64
>>
>> I use Gentoo with kernel 3.0.4-hardened-r4.
>> _______________________________________________
>> Firewall mailing list
>> Firewall at rocky.eld.leidenuniv.nl
>> http://rocky.eld.leidenuniv.nl/mailman/listinfo/firewall
>> Arno's (Linux IPTABLES Firewall) Homepage:
>> http://rocky.eld.leidenuniv.nl
>>
> _______________________________________________
> Firewall mailing list
> Firewall at rocky.eld.leidenuniv.nl
> http://rocky.eld.leidenuniv.nl/mailman/listinfo/firewall
> Arno's (Linux IPTABLES Firewall) Homepage:
> http://rocky.eld.leidenuniv.nl


More information about the Firewall mailing list